The issue impacting transcriptions for Five9 users in us-east-1 has been fully resolved. We’re now seeing calls and transcriptions functioning normally across the board.
We appreciate your patience while we worked through this. A full RCA will be shared once available. If you encounter any further issues, please contact us at support@cresta.ai.
Posted Aug 07, 2025 - 06:57 PDT
Monitoring
A fix has been implemented to address the transcription issues affecting Five9 users in us-east-1. Cresta should now be reacting to calls and transcribing as expected.
We’re continuing to monitor closely to ensure stability. Please reach out if you're still seeing any anomalies.
Posted Aug 07, 2025 - 06:37 PDT
Investigating
We're currently investigating an issue impacting Five9 users in us-east-1. Effected users may be experiencing Cresta not reacting to calls and transcribing.
Our team is actively working to isolate the root cause.