Cresta Voice Live Transcription Outage
Incident Report for Cresta
Resolved
Our transcriptions services are now back to normal. Agents should be able to transcribe as normal and it should be reflected in Director. There might be some minor residual issues which we're actively monitoring and addressing. We appreciate your patience throughout this process and thank you for your continued trust in our services.
Posted Oct 25, 2023 - 11:47 PDT
Update
While we're still addressing the core issues with AWS, our team is implementing some temporary fixes to mitigate the impact and general improvements should be seen. Agents should start noticing some improvements in the transcriptions process. We're committed to a full resolution and will keep you posted on further advancements. As always, your patience and understand are deeply appreciate. Thanks for sticking with us.
Posted Oct 25, 2023 - 11:04 PDT
Update
As of now, we have no new updates regarding the transcription issue. Our team remains fully engaged and we're in close communications with AWS, awaiting further insights and guidance. We continue to look for improvements on our end to help mitigate this issue.

Your patience during this time has been invaluable, and we promise to keep you updated as the situation evolves. Thanks again for standing by us.
Posted Oct 25, 2023 - 10:12 PDT
Update
We continue to work diligently on the transcription outage. At this juncture, we're awaiting specific updates from AWS's end, and also working to determine the best way to mitigate the issue. We understand the inconvenience and appreciate your understanding and patience. We'll continue to keep you informed as things progress. Thank you for your continued support.
Posted Oct 25, 2023 - 09:33 PDT
Update
We're diligently addressing the AWS-related transcription outage. As of now, the status remains unchanged. We appreciate your continued patience and will keep you updated with any developments. Thank you for bearing with us.
Posted Oct 25, 2023 - 08:40 PDT
Identified
We've identified the root cause of the recent live transcriptions issues linked to AWS. Our team is on it and working towards a resolution. Thanks for your patience, and stay tuned for updates.
Posted Oct 25, 2023 - 08:05 PDT
Investigating
We are currently experiencing an issue with transcription with our Voice Product. The issue started at 6:26AM PST. We are working to remedy this as soon as possible.
Posted Oct 25, 2023 - 07:18 PDT
This incident affected: Agent Assist - Chat (Hints, Suggestions, Smart Compose, Knowledge-base Search, Guided Workflow) and Agent Assist - Voice (Live Transcript, Knowledge-base Search, Guided Workflow, Call Flow, Cresta Builder - Keyword Triggers).