Cresta Voice Transcription Outage
Incident Report for Cresta
Postmortem

The post-mortem for this incident is available on our Help Center under "Service Notifications". You can access it directly via this linkhttps://support.cresta.com/hc/en-us/articles/24637232704283-Service-Incident-April-2-2024

Posted Apr 08, 2024 - 13:29 PDT

Resolved
Our transcriptions services are now back to normal. Agents should be able to transcribe as normal and it should be reflected in Director. There might be some minor residual issues which we're actively monitoring and addressing. We appreciate your patience throughout this process and thank you for your continued trust in our services.

Should you encounter any further issues, please don't hesitate to reach out to support@cresta.ai for assistance.
Posted Apr 02, 2024 - 08:29 PDT
Monitoring
The issue has been identified, and the necessary fix has been deployed. You may experience temporary fluctuations in service as systems stabilize. We'll post an update as soon as the service is fully restored.
Posted Apr 02, 2024 - 08:00 PDT
Update
We're diligently addressing the voice transcription outage. As of now, the status remains unchanged. We appreciate your continued patience and will keep you updated with any developments. Thank you for bearing with us.
Posted Apr 02, 2024 - 07:38 PDT
Identified
We've identified the root cause of the transcriptions issues. Our team is on it and working towards a resolution. Thanks for your patience, and stay tuned for updates.
Posted Apr 02, 2024 - 07:14 PDT
Investigating
We are currently experiencing an issue with transcriptions with our Voice Product. The issue started at 6:25AM PST. We are working to remedy this as soon as possible.
Posted Apr 02, 2024 - 06:47 PDT
This incident affected: Agent Assist - Voice (Live Transcript, Knowledge-base Search, Guided Workflow, Call Flow, Cresta Builder - Keyword Triggers) and Cresta Director (Live Conversations - Calls, Closed Conversations - Calls).