Delayed or missing post-call summaries and transcripts

Incident Report for Cresta

Resolved

We have resolved an issue that caused some customers to experience delayed or missing post-call summaries and increased after-call work.

The issue affected Fireworks AI infrastructure used by our post-call summarization service. We worked with Fireworks to restore the affected service, and summary generation has returned to normal.

We are continuing to backfill summaries for conversations affected during the incident. No customer action is required.

We apologize for the disruption and appreciate your patience while we worked to restore service.
Posted Jul 31, 2026 - 12:00 PDT

Update

We continue to investigate an issue affecting post-call processing for some Cresta Voice customers. Live transcription appears to be recovering, but post-call summaries and related post-call outputs may still be delayed. We do not have further updates at this time and will share confirmed progress as soon as it is available.
Posted Jul 31, 2026 - 09:32 PDT

Investigating

We are investigating an issue affecting some Cresta Voice customers where post-call summaries, notes, call reasons, and call outcomes may be delayed or unavailable after a call ends. Live transcripts may also be delayed or incomplete for some conversations. This may increase agent after-call work (ACW) time while post-call processing completes.

Our engineering team is actively investigating and working to restore normal processing. The scope of impact and any recovery options are still being assessed. We will provide the next update within 60 minutes, or sooner if we have material progress.

If your team is experiencing this issue, please contact Cresta Support through the Director Support widget or at support@cresta.ai. Including conversation or call IDs and approximate call times will help us validate impact and recovery.
Posted Jul 31, 2026 - 08:43 PDT
This incident affected: Agent Assist - Voice (Live Transcript, Auto Summarization) and Cresta Director (Post Call Ingestion).