Partial outage for Chat Service
Incident Report for Cresta
Resolved
Our public ingress failed and all chat services were down between 17:36 and 18:10 PDT. Service is currently restored and working properly
Posted Nov 03, 2022 - 18:10 PDT
Investigating
An issue has been identified and we are investigating the issue. Currently our chat services are unreachable.
Posted Nov 03, 2022 - 17:36 PDT
This incident affected: Agent Assist - Chat (Hints, Suggestions, Smart Compose, Knowledge-base Search, Guided Workflow).