Cresta transcription and authentication issues: us-west-2-prod cluster
Incident Report for Cresta
Postmortem

The post-mortem for this incident is available on our Help Center under "Service Notifications". You can access it directly via this link: https://support.cresta.com/hc/en-us/articles/31841429599387/live_preview/01JF0EZS4KK5AT25DBEFF36NSN

Posted Dec 13, 2024 - 08:55 PST

Resolved
On December 6th, approximately between 1:45 PM PST and 2:05 PM PST, incoming traffic was disrupted for all customers in the us-west-2-prod cluster, impacting authentication and transcription services. The issue was mitigated within 20 minutes, and normal operations have been restored.

Our team is actively investigating the root cause of this incident and we will share further details once the analysis is complete. If you are still experiencing any issues, please contact us at support@cresta.ai.
Posted Dec 06, 2024 - 13:30 PST