Performance insights and Agent progression Components showing up delayed
Incident Report for Cresta
Resolved
This incident has been resolved.
Posted Oct 14, 2022 - 09:27 PDT
Monitoring
An issue has been identified with performance insights/agent progression experiencing partial data for 13th Oct and no data for 14th Oct(Morning hours). Our engineering team has identified an issue with delayed delivery of data to director platform and are working on resolution. Some of the customer may also observe that the issue is already resolved. We will keep you all updated once the issue is completely resolved
Posted Oct 14, 2022 - 09:14 PDT
Investigating
We are currently investigating partial outage issue where the the performance insights/agent progression component displaying partial data for 13th Oct and no data for 14th Oct.
Posted Oct 14, 2022 - 07:40 PDT
This incident affected: Cresta Director (Insights - Performance).