Cresta ASR issues with transcriptions
Incident Report for Cresta
Postmortem

The post-mortem for this incident is available on our Help Center under "Service Notifications". You can access it directly via this link: https://crestasupport.zendesk.com/hc/en-us/articles/22504915831963

Posted Jan 30, 2024 - 10:30 PST

Resolved
Transcription has been restored to normal functionality. Our team will continue to monitor the situation closely to ensure stability.
Should you encounter any further issues, please don't hesitate to reach out to support@cresta.ai for assistance.

Thank you for your understanding and cooperation as we worked to resolve this matter. We value your trust in us and apologize for any inconvenience this may have caused.
Posted Jan 26, 2024 - 14:49 PST
Update
The issue has been identified, and the necessary fix has been deployed. You may experience temporary fluctuations in service as systems stabilize. We'll post an update as soon as the service is fully restored.
Posted Jan 26, 2024 - 14:42 PST
Update
Our team is continuing to investigate the issue. We are dedicated to restoring normal service as quickly as possible.
Posted Jan 26, 2024 - 14:33 PST
Investigating
We are currently experiencing an issue with Cresta ASR transcriptions with our Voice Product. The issue started at 1:49PM PST. We are working to remedy this as soon as possible.
Posted Jan 26, 2024 - 14:12 PST
This incident affected: Agent Assist - Voice (Live Transcript, Knowledge-base Search, Guided Workflow, Call Flow, Cresta Builder - Keyword Triggers).