Voice - Call flow widget is blank
Incident Report for Cresta
Resolved
Our engineering team has worked on a fix and the issue was resolved at 7:56 AM PT
Posted Nov 10, 2022 - 07:46 PST
Investigating
We are currently investigating this issue.
Posted Nov 10, 2022 - 05:45 PST
This incident affected: Agent Assist - Voice (Call Flow).