Major Incident: Keyword triggers not firing hints
Incident Report for Cresta
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 16:10 PDT
Monitoring
A hot-fix has been implemented and we are currently monitoring.
Posted Jul 27, 2022 - 16:05 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 27, 2022 - 15:49 PDT
Investigating
We are currently investigating this issue.
Posted Jul 27, 2022 - 15:45 PDT
This incident affected: Agent Assist - Voice (Cresta Builder - Keyword Triggers).