Voice Transcription - Voice Recognition Technology
Incident Report for Cresta
Resolved
There was an issue with the technology we use for the Voice Recognition and the incident is resolved at 7:17 AM. We have identified root cause and implemented the fix to ensure the incident is not repeated.
Posted Sep 20, 2022 - 07:17 PDT
Investigating
We are currently experiencing an issue with our speech recognition technology. The issue started at 6:45AM We are working to remedy this as soon as possible.
Posted Sep 20, 2022 - 06:45 PDT
This incident affected: Agent Assist - Voice (Live Transcript).