Login attempts by Admin fails in Director
Incident Report for Cresta
Resolved
This incident has now been resolved by our engineering
Posted Oct 27, 2022 - 16:28 PDT
Investigating
Currently Admin login attempts are failing for director. Our engineering team is currently investigating the issue. Managers and Agents(without Admin roles) are able to access Director.
Posted Oct 27, 2022 - 15:30 PDT
This incident affected: Cresta Director (Authentication/User Access).