Voice App not functioning
Incident Report for Cresta
Resolved
We have identified an issue with Voice app not functioning and we have resolved the issue. Users need close Cresta completely (right click on the taskbar and ‘close application’) and then re-launch like normal.
Posted Sep 02, 2022 - 06:18 PDT
Investigating
We are currently investigating this issue.
Posted Sep 02, 2022 - 05:26 PDT
This incident affected: Agent Assist - Voice (Live Transcript, Knowledge-base Search, Guided Workflow, Call Flow, Cresta Builder - Keyword Triggers).